MAC, ACARS, .NET....oh my!

Having issues with your computer? Provide as much information as possible!
Post Reply
ual727 david goudzwaard

MAC, ACARS, .NET....oh my!

Post by ual727 david goudzwaard » Jun 22nd, '17, 22:29

I need some tech help. I am new to vUAL and am running X-Plane 11 on a Mac. As I understand it, none of the ACARS programs are MAC/X-Plane worthy?

I installed Windows 10 via Bootcamp, install X-Plane Windows Version and attempted to install vUAL ACARS and received the following error:

You must install .NET 3.5 or higher

I download the latest version of .NET, attempt to install and receive the following error:

.NET Version X.XX is already installed on your computer

Anyone else have this issues and is there a work around??

UAL004 Danny Vinson
Assistant VP Human Resources
Posts: 171
Joined: Aug 24th, '15, 13:40

Re: MAC, ACARS, .NET....oh my!

Post by UAL004 Danny Vinson » Jun 27th, '17, 15:02

I'm not 100% iMac trained....But I have friends of friends with friends who had friends that use Visual Studio and also .NET core to d/l on their IOS 10.11 or later Mac's.

Link: https://www.microsoft.com/net/core#macos

This may (or may not) help? :)
Danny R Vinson,UAL004
Asst VP Human Resources


Image
Image
  • Public Relations Manager

UAL025 Dennis Lynn
Posts: 399
Joined: Jun 1st, '13, 00:42
Location: Waterbury, Ct

Re: MAC, ACARS, .NET....oh my!

Post by UAL025 Dennis Lynn » Jun 28th, '17, 16:57

Danny has friends Who knew! ;)
Image

UAL004 Danny Vinson
Assistant VP Human Resources
Posts: 171
Joined: Aug 24th, '15, 13:40

Re: MAC, ACARS, .NET....oh my!

Post by UAL004 Danny Vinson » Jun 30th, '17, 21:44

UAL025 Dennis Lynn wrote:
Jun 28th, '17, 16:57
Danny has friends Who knew! ;)
with friends that have friends....
Danny R Vinson,UAL004
Asst VP Human Resources


Image
Image
  • Public Relations Manager

Post Reply