vUAL ACARs Troubleshooting

Software troubleshooting for the KACARS software
UAL326 Steven Rodriquez

Re: vUAL ACARs Troubleshooting

Post by UAL326 Steven Rodriquez » November 21st, 2013, 12:20 am

Glad I could be of help.

UAL726 Michael Pearson
Posts: 4
Joined: August 5th, 2013, 2:34 pm

Re: vUAL ACARs Troubleshooting

Post by UAL726 Michael Pearson » June 22nd, 2014, 1:03 pm

I have run into the problem of not being to start a flight as vUAL says check P- Brake and it brake is set. Anyone else have this issue?

UAL100 Charles Stumpf

Re: vUAL ACARs Troubleshooting

Post by UAL100 Charles Stumpf » June 22nd, 2014, 4:47 pm

I know my parking brake disengages because my Ch Rudder pedals need to be re calibrated. but if you hold your brakes and hit start that's a work around.

UAL254 Jack Rumpf

Re: vUAL ACARs Troubleshooting

Post by UAL254 Jack Rumpf » July 9th, 2014, 9:29 pm

I am currently running X Plane 10.21 on my Macbook Pro 15 inch retina w/ Mac OSX 10.9.3. Can someone please help me get ACARS installed. It would be really nice to have.

UAL124 Joel Wolk
Posts: 52
Joined: March 4th, 2018, 6:30 pm
Location: Bolingbrook, IL

Re: vUAL ACARs Troubleshooting

Post by UAL124 Joel Wolk » March 21st, 2018, 10:29 pm

Hey everyone... awesome to see all the help and support provided here! I've been flight simming for a number of years but this is my first attempt at using ACARs. Had to check this thread for a few things to help get me up and running... so far, so good (mostly) for the ACARs newbie...

Just one question right now... currently I start vUAL ACARs when I'm at the gate with brakes on... fine. Problem is, I use slew mode to pushback - yep I'm one of those rare FS9 users that's still out there. So this throws a slew flag in ACARs which then causes the flight to have to be reviewed when I file the PIREP (rather than going straight to approved status).

So I am thinking the solution here is to get my clearance at the gate, brakes off, pushback (via slew as usual), then put brakes on, click "Start Flight" in ACARs and away we go.

Does this make sense? Anything I'm missing? Any other suggestions? Just thought I'd hit the experts up... ;)
Image

UAL006 Pat Schoof
VP Fleet
Posts: 38
Joined: August 24th, 2017, 7:41 pm

Re: vUAL ACARs Troubleshooting

Post by UAL006 Pat Schoof » March 22nd, 2018, 11:27 pm

Yes. Start ACARS after pushback so you do not get the flag.
Image
Image

UAL212 Pierre Dequack
Posts: 1
Joined: August 7th, 2016, 11:48 am
Location: LFSD

Re: vUAL ACARs Troubleshooting

Post by UAL212 Pierre Dequack » March 23rd, 2018, 3:56 am

UAL124 Joel Wolk wrote:
March 21st, 2018, 10:29 pm

Just one question right now... currently I start vUAL ACARs when I'm at the gate with brakes on... fine. Problem is, I use slew mode to pushback - yep I'm one of those rare FS9 users that's still out there. So this throws a slew flag in ACARs which then causes the flight to have to be reviewed when I file the PIREP (rather than going straight to approved status).
Hi Joel and all,

I'm also a FS9 user (over 15,000 hours with it) and I'm using the "Shift P" command to pusback. So no problem with the ACARS software.
Image

UAL124 Joel Wolk
Posts: 52
Joined: March 4th, 2018, 6:30 pm
Location: Bolingbrook, IL

Re: vUAL ACARs Troubleshooting

Post by UAL124 Joel Wolk » March 23rd, 2018, 8:19 am

Pat and Pierre,

Thank you for the responses and feedback on my question - I appreciate it!

@Pierre - that is interesting, I am not familiar with that Shift+P command but I will definitely have a look at it - thanks for sharing!

Best,
Image

UAL124 Joel Wolk
Posts: 52
Joined: March 4th, 2018, 6:30 pm
Location: Bolingbrook, IL

Re: vUAL ACARs Troubleshooting

Post by UAL124 Joel Wolk » April 5th, 2018, 10:53 pm

@Pierre - update...

Tried the Shift+P pushback command on my most recent flight and it worked perfectly - was able to start ACARS at the gate and all worked perfectly!

Amazing as long as I've used FS9 I was not aware of that command - ah well... thanks for the suggestion!
Image

Post Reply