KACARS set up

Software troubleshooting for the KACARS software
UAL001 Vince Hendrickson

KACARS set up

Post by UAL001 Vince Hendrickson » June 11th, 2011, 8:44 pm

Seems that some people are having a problem with getting KACARS going. Once you have it installed got to Options then User Settings. For the Base URL put in the following (copy and paste):

http://www.virtualunitedairlines.org

Enter you Pilot ID and Password that you use for the website.

UAL818 Glenn Frost

Re: KACARS set up

Post by UAL818 Glenn Frost » June 13th, 2011, 10:04 am

As well you may get a error message that starts out with something like "Unhandled so on and so on" if so you need to exit, right click on the program, go to the tab that says compatability, look toward the bottom and check the box that says use as an administrator for this program." that will solve that problem.

UAL405 Kyle Sutherland

Re: KACARS set up

Post by UAL405 Kyle Sutherland » August 27th, 2011, 9:12 pm

I solved my kacars problem when i noticed that you left the l out of airlines

for people having a connection issue, the link is:
http://www.virtualunitedairlines.org

UAL001 Vince Hendrickson

Re: KACARS set up

Post by UAL001 Vince Hendrickson » August 27th, 2011, 11:25 pm

Fixed :roll:

UAL909 Louis Trichardt

Re: KACARS set up

Post by UAL909 Louis Trichardt » December 8th, 2012, 2:45 pm

Evening gents,

I put the info in that Steve so kindly emailed to us, but when I click on the save button the details disappear. I've been running the program as administrator and am sure I haven't missed anything. Any help would be appreciated.

Many thanks,

Louis.

UAL515 Harrison Waltman

Re: KACARS set up

Post by UAL515 Harrison Waltman » December 8th, 2012, 3:58 pm

Been getting same problems. Don't want to rollback NET but might have to :) Tried reinstalling VUAL and KACARS, but I get the same unhandled error message both times. What should I do?

UAL901 Hal Butts

Re: KACARS set up

Post by UAL901 Hal Butts » December 8th, 2012, 4:33 pm

I tried all the recommended fixes as well. Still no joy. What's next?

UAL515 Harrison Waltman

Re: KACARS set up

Post by UAL515 Harrison Waltman » December 8th, 2012, 4:35 pm

UAL227 Hal Butts wrote:I tried all the recommended fixes as well. Still no joy. What's next?
Don't know, but I am rolling back now...have seen other topics saying run as admin; still won't work

UAL001 Vince Hendrickson

Re: KACARS set up

Post by UAL001 Vince Hendrickson » December 8th, 2012, 4:54 pm

Manual Pireps will be allowed until the issue is fixed.

UAL515 Harrison Waltman

Fixed on my end

Post by UAL515 Harrison Waltman » December 8th, 2012, 6:05 pm

Here is what I did for those who still need help:
1.uninstalled updates through control panel (uninstall programs, then click uninstall updates in sidebar on left)
2.reinstalled latest NET 4.0
3.installed KACARS and set run as admin
4.Created profile then saved, profile disappears but hit cancel after you hit save
5.Go to user settings, profile will be in dropdown, save that
6.You will be able to log in!
Hope this works for all pilots!

Post Reply